Witam, i z góry przepraszam za debilne pewnie dla wiekszosci pytanie, ale licze, ze ktos mi jednak odpowie i pomoze, zanim sie do reszty skompromituje.

Moja paroletnia toyota yaris z dnia na dzien przestala mi odpalac, chpoc przedtem wszystko bylko super.

Znajomy stwierdzil, ze to akumulator i ze trzeba podladowac. Wymontowal mi aku, powiedzial jak ladowac i musial isc. Zaopatrzona w prostownik i instrukcje podlaczylam toto do akumulatora, mialo sie ladowac 4 godziny ale juz mija dwa razy tyle, a kontrolki dalej pala sie na czerwono i pokazuja, ze nic sie na naladowalo. Dodatkowo smierdzi z tego, i jakis taki lekko zardzewialy sie ten akumulator z wierzchu zrobił (nie wiem czy teraz sie tak zrobilo czy juz tak bylo).

Boje sie teraz do tego podejsc, wyczytalam na innym forum, ze jak jest rdza to moze byc wyciek i moze wybuchnac…

Znajomy wyjechal na weekend i telefonu nie odbiera, maz w delegacji, zreszta nie gadam z nim ostatnio i o pomoc nie poprosze…

Chcialam sobie poradzic sama, ale chyba nie wyszlo:( a ponoc mialo byc tak prosto, ze 'wystarczy podladowac'.

Pytanie: czy mam po prostu odlaczyc ten prostownik i potem aku od niego, zostawic to w cholere, odzalowac kase i kupic nowy akumulator? i poprosic fachowca o zainstalowanie?

Pytanie dwa: dlaczego on sie w ogule rozladowal? Wymieniany byl rok temu, jezdze niewiele, na 100% nie zostawilam niczego wlaczonego w aucie.

Na innym forum wyczytalam, ze jesli w samochodzie smierdzi zgnilymi jajami to moze to oznaczac jakies problemy z regulatorem napiecia w akumulatorze(?). A w moim aucie wlasnie od czasu do czasu strasznie tak smierdzialo, zwlaszcza przy wjezdzie pod gorke…

Bede wdzieczna za kazda rade!